-
Type:
Bug
-
Resolution: Fixed
-
Affects Version/s: None
-
Component/s: Main back-end mechanisms (Worker, Logging, etc.)
-
High
-
None
-
The internal mailer is not setting a message ID - some relay servers are adding one automatically, some others not. In the case of not adding one the mail might be refused.
-
None
-
Emptyshow more show less
problem
The internal mailer is not setting a message ID what might lead to rejected mail.
Our default mail relay in hosting is adding automatically missing message IDs so that was not popping up yet.
Now client complains that mails are not delivered to gmail through his relay - which is not adding a message id.
problem
Set proper message ID.